Artikel-ID: 000078153 Inhaltstyp: Fehlerbehebung Letzte Überprüfung: 11.09.2012

Warum kann ich das Flash-Gerät nicht ordnungsgemäß auf meinem DSP Development Kit, Stratix Edition (EP1S25) oder DSP Development Kit, Stratix Professional Edition (EP1S80) programmieren?

Umgebung

  • DSP
  • BUILT IN - ARTICLE INTRO SECOND COMPONENT
    Beschreibung Einige dieser Entwicklungskits verfügen über Flash-Speichergeräte, die nicht mit dem alten Flash-Löschalgorithmus funktionieren. Daher funktioniert die werksseitige Neukonfiguration und/oder Flash-Programmierung für nichtflüchtige Konfigurationen möglicherweise nicht.

    Ein aktualisiertes Design wird mit den neuesten Installationsprogrammen bereitgestellt, die von http://fpgadownload.intel.com/outgoing/devkit/Stratix_DSP_Starter-v1.3.1.zip und http://fpgadownload.intel.com/outgoing/devkit/Stratix_DSP_Pro-v1.3.1.zip. Das Utility zur Aktualisierung des Konfigurationsdesigns finden Sie im Installationsverzeichnis für das Entwicklungskit unter \Utilitys\FactoryRestoration. Die Datei readme.txt enthält Anleitungen zur Aktualisierung des Mainboards.

    Zugehörige Produkte

    Dieser Artikel bezieht sich auf 1 Produkte

    Stratix® FPGAs

    Der Inhalt dieser Seite ist eine Kombination aus menschlicher und computerbasierter Übersetzung des originalen, englischsprachigen Inhalts. Dieser Inhalt wird zum besseren Verständnis und nur zur allgemeinen Information bereitgestellt und sollte nicht als vollständig oder fehlerfrei betrachtet werden. Sollte eine Diskrepanz zwischen der englischsprachigen Version dieser Seite und der Übersetzung auftreten, gilt die englische Version. Englische Version dieser Seite anzeigen.