Artikel-ID: 000089450 Inhaltstyp: Fehlermeldungen Letzte Überprüfung: 20.05.2022

Fehler: "Could Not Find a version that satisfies the requirement Tensorflow~=2.4.1" (Konnte keine Version finden, die die Anforderung Tensorflow~=2.4.1 erfüllt) beim Ausführen von "install_prerequisites.sh"

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Zusammenfassung

Unterstützte Python-Version für OpenVINO™ Toolkit-Version 2021.4.2 LTS.

Beschreibung
  1. Installiert OpenVINO™ Toolkit und Python* Version 3.9.
  2. Führte install_prerequisites.sh-Skript aus .
  3. Fehler aufgetreten:
    ERROR: Could not find a version that satisfies the requirement tensorflow~=2.4.1 (from versions: 2.5.0rc0, 2.5.0rc1, 2.5.0rc2, 2.5.0rc3, 2.5.0, 2.5.1, 2.5.2, 2.6.0rc0, 2.6.0rc1, 2.6.0rc2, 2.6.0, 2.6.1, 2.6.2, 2.7.0rc0, 2.7.0rc1, 2.7.0, 2.8.0rc0)
    ERROR: No matching distribution found for tensorflow~=2.4.1
  4. Ausführen des Befehls zur Installation von TensorFlow* 2.4.1:
    pip install tensorflow==2.4.1
  5. Fehler aufgetreten:
    ERROR: No matching distribution found for tensorflow==2.4.1
Lösung

Python Version 3.9 wird für OpenVINO™ Toolkit-Version 2021.4.2 LTS nicht unterstützt.

Lesen Sie die Systemvoraussetzungen in Intel® Distribution des OpenVINO™ Toolkit-Entwicklerpakets.

Zugehörige Produkte

Dieser Artikel bezieht sich auf 2 Produkte

Der Inhalt dieser Seite ist eine Kombination aus menschlicher und computerbasierter Übersetzung des originalen, englischsprachigen Inhalts. Dieser Inhalt wird zum besseren Verständnis und nur zur allgemeinen Information bereitgestellt und sollte nicht als vollständig oder fehlerfrei betrachtet werden. Sollte eine Diskrepanz zwischen der englischsprachigen Version dieser Seite und der Übersetzung auftreten, gilt die englische Version. Englische Version dieser Seite anzeigen.