Artikel-ID: 000088886 Inhaltstyp: Produktinformationen und Dokumente Letzte Überprüfung: 28.11.2023

Fehlermeldung: "Der Microsoft Online Services*-Anmelde-Assistent ist auf diesem Computer nicht installiert"

Umgebung

Microsoft Azure* MFA Foxit Reader* v10 Foxit Reader v11

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Zusammenfassung

Schritte für ein Upgrade auf Foxit* v11 bei Verwendung der mehrstufigen Azure*-Authentifizierung (MFA)

Beschreibung

Fehlermeldung aufgetreten:

Error message screenshot

Lösung

Intel® hat festgestellt, dass Foxit Reader v10 Microsoft Information Protection nicht unterstützt. Es ist nicht mit der Azure AD Multi-Factor Authentication kompatibel.

Benutzer müssen ein Upgrade auf Foxit v11 durchführen.

  1. Stellen Sie sicher , dass Foxit PDF Reader unter v11 liegt.
  2. Wenn Sie eine niedrigere Version als v11 ausführen, aktualisieren Sie auf die neueste Version von Foxit PDF Reader und starten Sie das System neu.
  3. Wenn das Problem nach dem Ausführen von Schritt 2 oben weiterhin besteht oder bereits in v11 ausgeführt wird, aktualisieren Sie die Anwendung Microsoft Rights Management Service Client 2.1, indem Sie sich auf den Download Rights Management Service Client 2.1 aus dem offiziellen Microsoft Download Center beziehen.

Der Inhalt dieser Seite ist eine Kombination aus menschlicher und computerbasierter Übersetzung des originalen, englischsprachigen Inhalts. Dieser Inhalt wird zum besseren Verständnis und nur zur allgemeinen Information bereitgestellt und sollte nicht als vollständig oder fehlerfrei betrachtet werden. Sollte eine Diskrepanz zwischen der englischsprachigen Version dieser Seite und der Übersetzung auftreten, gilt die englische Version. Englische Version dieser Seite anzeigen.