Artikel-ID: 000088712 Inhaltstyp: Kompatibilität Letzte Überprüfung: 02.02.2022

YoLOv5-Modell konnte nicht mit dem Benchmark C++ Tool auf Raspberry Pi* und Intel® Neural Compute Stick 2 (Intel® NCS2) inferent werden.

Umgebung

OpenVINO 2020.3.2

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Zusammenfassung

Die "Swish"-Ebene in YOLOv5 wird ab OpenVINO 2021.1 auf dem MYRIAD-Plugin unterstützt

Beschreibung
  • Abgeleitetes benutzerdefiniertes YOLOv5-Modell mit Benchmark C++ Tool auf Raspberry Pi 4 und NCS2 und OpenVINO 2020.3.2.
  • Erhaltener Fehler: RuntimeIsch: Kann keine Swish-Ebene Mul_2 id:5 erstellen
Lösung

Swish Layer wird ab OpenVINO 2021.1 auf dem MYRIAD Plugin unterstützt.

Aktualisieren Sie auf OpenVINO Version 2021.1 oder neuer.

Zugehörige Produkte

Dieser Artikel bezieht sich auf 1 Produkte

Der Inhalt dieser Seite ist eine Kombination aus menschlicher und computerbasierter Übersetzung des originalen, englischsprachigen Inhalts. Dieser Inhalt wird zum besseren Verständnis und nur zur allgemeinen Information bereitgestellt und sollte nicht als vollständig oder fehlerfrei betrachtet werden. Sollte eine Diskrepanz zwischen der englischsprachigen Version dieser Seite und der Übersetzung auftreten, gilt die englische Version. Englische Version dieser Seite anzeigen.