Artikel-ID: 000088317 Inhaltstyp: Kompatibilität Letzte Überprüfung: 20.05.2022

Fehler "Nicht unterstützte Python-Version" bei der Installation von Intel® Distribution des OpenVINO™ Toolkits

Umgebung

Python 3.10.0

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Zusammenfassung

Unterstützte Python-Version für Intel® Distribution des OpenVINO™ Toolkit.

Beschreibung

Bei der Installation Intel Distribution des OpenVINO™ Toolkits wurde folgende Fehlermeldung erhalten: Python 3.10.0.ECHO is off. Unsupported Python version. Please install Python 3.5 (64-bit) or higher from https://www.python.org/downloads/

Lösung

Die unterstützte Python-Version stammt von Python 3.6 - 3.8 (64-Bit).

Weitere Informationen

Lesen Sie die Systemvoraussetzungen in Intel® Distribution des OpenVINO™ Toolkit Runtime Package.

Zugehörige Produkte

Dieser Artikel bezieht sich auf 2 Produkte

Der Inhalt dieser Seite ist eine Kombination aus menschlicher und computerbasierter Übersetzung des originalen, englischsprachigen Inhalts. Dieser Inhalt wird zum besseren Verständnis und nur zur allgemeinen Information bereitgestellt und sollte nicht als vollständig oder fehlerfrei betrachtet werden. Sollte eine Diskrepanz zwischen der englischsprachigen Version dieser Seite und der Übersetzung auftreten, gilt die englische Version. Englische Version dieser Seite anzeigen.