Artikel-ID: 000087448 Inhaltstyp: Fehlerbehebung Letzte Überprüfung: 27.10.2021

Intel Unite® Treiber für die erweiterte Display-App, Version 1.1.299.132, schlägt fehl, wenn er in Kombination mit Intel Unite® App-Version 4.2.28178 und 4.2.34014 verwendet wird

Umgebung

• Unite Client-Version: 4.2.25031 und 4.2.34014 • Unite Extended Display Version: 4.2.28178 und 4.2.34014

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Zusammenfassung

Die Erweiterte Display-App funktioniert aufgrund von Zertifikatsproblemen nicht wie erwartet.

Beschreibung

Intel Unite® Erweiterter Display-Treiber (EDD) kann bei Verwendung der Version 1.1.299.132 oder älter in Kombination mit der Intel Unite App® Version 4.2.28178 und 4.2.34014 ausfallen.

Lösung

Dieses Problem wurde in den letzten Versionen der App und des Treibers behoben.

Ich habe die folgende Kombination von Softwareinstalliert, um dieses Problem zu beheben:

Zugehörige Produkte

Dieser Artikel bezieht sich auf 2 Produkte

Der Inhalt dieser Seite ist eine Kombination aus menschlicher und computerbasierter Übersetzung des originalen, englischsprachigen Inhalts. Dieser Inhalt wird zum besseren Verständnis und nur zur allgemeinen Information bereitgestellt und sollte nicht als vollständig oder fehlerfrei betrachtet werden. Sollte eine Diskrepanz zwischen der englischsprachigen Version dieser Seite und der Übersetzung auftreten, gilt die englische Version. Englische Version dieser Seite anzeigen.