Artikel-ID: 000087321 Inhaltstyp: Fehlermeldungen Letzte Überprüfung: 20.05.2022

"IENetwork.layers" kann in OpenVINO™ Toolkit 2021.4 nicht verwendet werden

Umgebung

OpenVINO™ Toolkit 2021.2 und neuer

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Zusammenfassung

Die "layers"-Eigenschaft der IENetwork-Klasse ist ab OpenVINO™ Toolkit 2021.2 veraltet.

Beschreibung
  • Verwendet IENetwork.layers in OpenVINO™ Toolkit 2021.4.
  • Erhaltener Fehler: openvino.inference_engine.ie_api. Das IENetwork-Objekt verfügt über keine "Layers"-Attribute
Lösung

ie_api. IENetwork.layers ist ab OpenVINO™ Toolkit 2021.2 veraltet.

Verwenden Sie get_ordered_ops() Methoden aus der nGraph Python API , um eine liste der graphischen Knoten zu erhalten.

Zugehörige Produkte

Dieser Artikel bezieht sich auf 2 Produkte

Der Inhalt dieser Seite ist eine Kombination aus menschlicher und computerbasierter Übersetzung des originalen, englischsprachigen Inhalts. Dieser Inhalt wird zum besseren Verständnis und nur zur allgemeinen Information bereitgestellt und sollte nicht als vollständig oder fehlerfrei betrachtet werden. Sollte eine Diskrepanz zwischen der englischsprachigen Version dieser Seite und der Übersetzung auftreten, gilt die englische Version. Englische Version dieser Seite anzeigen.