Artikel-ID: 000057652 Inhaltstyp: Fehlermeldungen Letzte Überprüfung: 27.04.2022

Signaturliste (SigRL) konnte nicht von Intel® Software Guard Extensions Attestation Service (Intel® SGX Attestation Service) abgerufen werden

BUILT IN - ARTICLE INTRO SECOND COMPONENT
Zusammenfassung

OpenSSL* 1.1.1 ist erforderlich, um die SigRL vom Server Intel® SGX Attestation Service abzurufen.

Beschreibung

ERROR: cannot verify api.trustedservices.intel.com's certificate

could not retrieve the sigrl

Lösung

Überprüfen Sie die derzeit installierte Version von openssl, indem Sie Folgendes eingeben:

$ openssl version

Die Antwort sollte ähnlich wie:

OpenSSL 1.1.1 11 Sep 2018

Wenn die gemeldete Version älter als 1.1.1 ist, wird ein Upgrade von 1.1.0 auf 1.1.1 geöffnet.

Weitere Informationen

Installation wird geöffnet: $sudo apt-get install openssl

Zugehörige Produkte

Dieser Artikel bezieht sich auf 1 Produkte

Der Inhalt dieser Seite ist eine Kombination aus menschlicher und computerbasierter Übersetzung des originalen, englischsprachigen Inhalts. Dieser Inhalt wird zum besseren Verständnis und nur zur allgemeinen Information bereitgestellt und sollte nicht als vollständig oder fehlerfrei betrachtet werden. Sollte eine Diskrepanz zwischen der englischsprachigen Version dieser Seite und der Übersetzung auftreten, gilt die englische Version. Englische Version dieser Seite anzeigen.