RAID-Karte nicht für Intel® Serversysteme erkannt

Dokumentation

Fehlerbehebung

000006129

17.07.2018

Was sehe ich?

Wenn die RAID-Karte in Riser 2 oder im unteren Slot von Riser 1 installiert ist, mit nur einer CPU installiert ist, kann folgendes passieren:

  • Ein Intel® RAID Controller kann nicht richtig erkannt werden.
  • Das System kann Adapter nicht gefunden melden.

Gibt es etwas, was ich tun sollte, bevor ich die Korrekturen unten Versuche?

Stellen Sie sicher, dass die Karton Kartenkombination kompatibel ist.

Siehe:

Wie man es repariert, wenn nur eine CPU installiert ist

Verwenden Sie den oberen Schlitz von Riser 1 für Controller oder Adapter.

Wie man es auf Single-Socket-Boards fixiert

Versuchen Sie, das Ereignisprotokoll zu löschen, die BIOS-Standardeinstellungen zu laden und das System neu zu starten.

Generell ist zu sehen, dass der leise Stiefel im BIOS unter dem Hauptmenü auf Deaktiviert eingestellt ist. Wenn Sie aktiviert sind, können Sie die Post-prompt-Nachricht nicht sehen, um die RAID-Karte BIOS einzugeben.

Erwägen Sie auch, den ergänzenden Metall-Oxid-Halbleiter (CMOS) wie folgt zu klären:

  1. Das System herunterzufahren.
  2. Die Stromkabel abschalten.
  3. Den Chassis-Deckel öffnen. Die Echtzeituhr (RTC-Batterie) ausfindig machen und entfernen und mindestens 2 Minuten auslassen.
  4. Nach dieser Zeit die Batterie wieder einlegen, die Stromkabel einstecken, die Fahr Werks Abdeckung schließen und das System Posten.

Die RAID-Karte sollte bereits erkannt werden. Wenn nötig, gehen Sie in das BIOS-Setup-Programm und setzen Sie alle angepassten BIOS-Einstellungen wieder zurück.

 
Verwandte Themen
Nicht in der Lage, auf die RAID-Option ROM während der Post für Intel® Server-Mainboards zuzugreifen
Was tun, wenn Sie nicht in der Lage sind, BIOS-Setup oder Intel® RAID-BIOS-Konsole während des Bootes für Intel® Server-Mainboards einzugeben
Nicht aufgefordert, die Intel® RAID-BIOS-Konsole während der Post für Intel® Server Board und Intel® Serversystem Produktfamilien einzugeben.
Das System wird nicht zum RAID-Volumen Booten