Erkennungstool für Intel® Converged Security and Management Engine (Intel® CSME) für ältere Systeme

19451
9/4/2019

Einleitung

Tool zur Bewertung der Schwachstelle Intel SA-00086 auf Systemen mit Intel® Core Prozessoren der 2. Generation (ME-Versionen 6.x-10.x)

Verfügbare Downloads

  • Windows 7 family*, Windows* 8.1, Windows® 10
  • Größe: 1.8 MB
  • SHA1: 05A2956EE722E7AEC7E0D45C09839C0740BC3456
  • Linux*-
  • Größe: 789.4 KB
  • SHA1: 25BCEA4C44C1F795C83353C16568BDA6067F430C

Detaillierte Beschreibung

Zweck

Mit dem Intel CSME Detection Tool für ältere Systeme können lokale Benutzer oder ein IT-Administrator feststellen, ob ein System, auf dem Intel® Management Engine Firmware-Versionen 6.x bis 10.x ausgeführt wird, anfällig für die in der Intel Security Advisory Intel-SA-000086 dokumentierten Exploits ist. So können Sie die Version der Intel® Management Engine oder Converged Security and Management Engine ermitteln, die derzeit auf Ihrem System läuft.

WICHTIG: Dieses Tool funktioniert nur auf Systemen, die Intel® Management Engine 6.x-10.x ausgeführt werden (normalerweise auf Systemen mit einem Intel Core Prozessor der 2. bis 5. Generation). Weitere Informationen finden Sie unten. Wenn Ihr System über einen neueren Prozessor oder ME Version 11.x oder höher verfügt, können Sie das Standard-Intel CSME-Erkennungstool verwenden.

CSME_Detection_Tool_Legacy_Windows.zip: Für Windows* Benutzer

Dieser Download enthält zwei Versionen des Tools:

    • Die erste Version ist ein interaktives GUI-Tool, das die Hardware- und Software-Details des Geräts erkennt und eine Gefährdungsbeurteilung bietet. Diese Version wird für eine lokale Bewertung des Systems empfohlen.
    • Die zweite Version des Tools ist eine ausführbare Konsole, die die Erkennungsinformationen in der Windows* Registrierung und/oder in einer XML-Datei speichert. Diese Version ist bequemer für IT-Administratoren, die die Massenentdeckung über mehrere Maschinen hinweg durchführen möchten, um Systeme zu finden, die auf Firmware-Updates ausgerichtet sind.

CSME_Detection_Tool_Legacy_Linux.CSME_Detection_Tool_Legacy_Linux.gz: Für Linux* Benutzer

    • Die Linux-Version des Tools ist eine ausführbare Befehlszeile, die eine Gefährdungsbeurteilung für das zu testende System anzeigt.

Der Inhalt dieser Seite ist eine Kombination aus menschlicher und computerbasierter Übersetzung des originalen, englischsprachigen Inhalts. Dieser Inhalt wird zum besseren Verständnis und nur zur allgemeinen Information bereitgestellt und sollte nicht als vollständig oder fehlerfrei betrachtet werden. Sollte eine Diskrepanz zwischen der englischsprachigen Version dieser Seite und der Übersetzung auftreten, gilt die englische Version. Englische Version dieser Seite anzeigen.